Bug 138756 - Network Device Control fails to recognize active PPP connection
Network Device Control fails to recognize active PPP connection
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Depends On:
Blocks: 87718
  Show dependency treegraph
Reported: 2004-11-10 19:09 EST by Flavio Cardone
Modified: 2008-05-06 20:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-06 20:03:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Flavio Cardone 2004-11-10 19:09:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914

Description of problem:
When using "Network Device Control" to activate a PPP connection
(using a winmodem and Smart Link driver) on /dev/ttySL0 the connection
activates OK, however "status" always stays "inactive" in the Network
Device Control window. Worked OK in FC2.

Connections using eth0 are instead correctly reported as active or

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. connect using Network-Device-Control

Actual Results:  Connection was OK, but display says "inactive"

Expected Results:  "Status" should have changed to "active"

Additional info:
Comment 1 Morten Arnesen 2004-11-19 20:34:03 EST
i do had the same problem on a computer here, and solved the issue by 
enter the chard number when modprobing the card. to me it looks like 
the cardnumber are left out by then system-config-network program 
when modprobing after first registration of the account..

after entered an option in /etc/modprobe.conf the card came nicely up 
and the connection works ok. when i checked for the options line in 
/etc/modprobe.conf, after an reboot it seems to be gone but the 
connection works ok.

this was after an upgrade from fc2 to fc3.

the status symbole never changes, as in the prev msg.

i don't know wether it's reprodiceble or not. (i didn't try and i'm 
not by the computer.
Comment 2 Matthew Miller 2006-07-10 19:43:40 EDT
Fedora Core 3 is now maintained by the Fedora Legacy project for security
updates only. If this problem is a security issue, please reopen and
reassign to the Fedora Legacy product. If it is not a security issue and
hasn't been resolved in the current FC5 updates or in the FC6 test
release, reopen and change the version to match.

Thank you!
Comment 3 Bug Zapper 2008-04-03 11:45:35 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 4 Bug Zapper 2008-05-06 20:03:11 EDT
This bug has been in NEEDINFO for more than 30 days since feedback was
first requested. As a result we are closing it.

If you can reproduce this bug in the future against a maintained Fedora
version please feel free to reopen it against that version.

The process we're following is outlined here:

Note You need to log in before you can comment on or make changes to this bug.