Bug 138801 - framebuffer support for ia64
Summary: framebuffer support for ia64
Status: CLOSED DUPLICATE of bug 138598
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Dave Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-11 09:18 UTC by L3support
Modified: 2015-01-04 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-23 20:44:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description L3support 2004-11-11 09:18:23 UTC
Description of problem:

IA64 kernel currently doesn't contains CONFIG_VIDEO_SELECT ("vga=...")
and vesafb support. Only a few framebuffers (cirrusfb, kyrofb and
rivafb) are included in the ia64 kernel.

Are you planning to contain them for ia64 in RHEL4? 
Do we have to use above graphic cards, cirrus, kyro and riva, to use a
framebuffer on RHEL4 ia64?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 L3support 2004-11-19 00:26:01 UTC
Hi,
Could you tell me what status is?
The background is that we want to use bogl-bterm in order to display
unicode charcters on a console.
Thanks,

Comment 2 RHEL4-L3support 2005-01-19 02:00:51 UTC
Add RHEL4-L3support team in Japan

Comment 3 JoAnne K. Halligan 2005-01-23 20:44:08 UTC
Closed. This is a duplicate of BZ 138598

*** This bug has been marked as a duplicate of 138598 ***


Note You need to log in before you can comment on or make changes to this bug.