Bug 138846 - Please upgrade to latest version
Please upgrade to latest version
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sane-backends (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
http://www.sane-project.org/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-11 10:59 EST by Fernando Fernandez Pedraza
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: fc4
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 05:06:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fernando Fernandez Pedraza 2004-11-11 10:59:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
Version 1.0.15 includes new niash backends and enhancements to other.
Niash is needed for some Agfa and HP scanners (like my 3300c).

It would be nice if you could upgrade FC3 rpm to 1.0.15 soon.

Thanks a lot.

Version-Release number of selected component (if applicable):
1.0.14

How reproducible:
Always

Steps to Reproduce:
1. niash backend not included in 1.0.14
2.
3.
    

Additional info:
Comment 1 Tim Waugh 2004-11-11 11:01:26 EST
I'd like to give it a chance to settle down in the development branch
so that it can get some testing there first.
Comment 2 Nils Philippsen 2006-02-28 05:06:05 EST
sane-backends-1.0.17-0.fc4.1 is in FC4, closing.

Note You need to log in before you can comment on or make changes to this bug.