Bug 1389006 - hplip-3.16.9-plugin.run file does not match its checksum
Summary: hplip-3.16.9-plugin.run file does not match its checksum
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip
Version: 24
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Zdenek Dohnal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 1390917 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-26 16:20 UTC by Edouard Duliège
Modified: 2016-11-05 12:34 UTC (History)
6 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-11-04 13:10:09 UTC


Attachments (Terms of Use)

Description Edouard Duliège 2016-10-26 16:20:32 UTC
Description of problem:
I run hp-setup or hp-plugin. I get the following error message when the machine want to download a plugin: .hplip/hplip-3.16.9-plugin.run file does not match its checksum


Version:
3.16.9

How reproducible:
everytime

Steps to Reproduce:
1. run hp-plugin
2. get this error message

Actual results:
hp-plugin crashes

Expected results:
hp-plugin downloads the plugin

Additional info:
rolling back to 3.16.5 is a workaround.

Comment 1 Zdenek Dohnal 2016-11-02 12:25:47 UTC
*** Bug 1390917 has been marked as a duplicate of this bug. ***

Comment 2 Zdenek Dohnal 2016-11-02 12:28:39 UTC
Hi Edouard,

thank you for contacting us. Would you mind upgrading to the newest hplip version, if issue will disappear?

Comment 3 Zdenek Dohnal 2016-11-02 12:37:21 UTC
Upstream launchpad case, which I think is relevant:

https://bugs.launchpad.net/hplip/+bug/1624950

Comment 4 Edouard Duliège 2016-11-02 21:04:25 UTC
Hi Zdenek,

The issue has disappeard after upgrading to  hplip 3.16.10-1, thank you very much!

Comment 5 Zdenek Dohnal 2016-11-04 13:10:09 UTC
No problem, Edouard.

Comment 6 Nineth 2016-11-05 12:34:50 UTC
hplip 3.16.9-1 was the latest version available when I reported the bug (a duplicate of this). I works now with 3.16.10-1.


Note You need to log in before you can comment on or make changes to this bug.