Bug 138901 - (IT#51465) http transport broken in RPM
http transport broken in RPM
Status: CLOSED DUPLICATE of bug 138716
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rpm (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-11 16:14 EST by Steve Conklin
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Conklin 2004-11-11 16:14:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3)
Gecko/20040924

Description of problem:
From IT#51465

 rpm -qp http://.../what.rpm

"sometimes" (eg. about 5% of the time) fails (when executed on the
same RPM several times in a row) and indicates so in the exit status.

Failure rate in testing at Red Hat was much higher than 5%



Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Use http transport with rpm
2.
3.
    

Actual Results:  Fails sometimes

Expected Results:  no failure

Additional info:

Bug appeared in Q2 update. See IT#51465 for more details.
Comment 1 Jeff Johnson 2004-11-11 18:38:40 EST

*** This bug has been marked as a duplicate of 138716 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:06:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.