Bug 139046 - Thunderbird doesnt download email
Thunderbird doesnt download email
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-12 13:36 EST by Andrea Santilli
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-10 02:32:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrea Santilli 2004-11-12 13:36:17 EST
Description of problem:
On some email accounts thunderbird does not download the mail.
It seems to be a known bug of thunderbird 0.8 as it can be seen here:
http://forums.mozillazine.org/viewtopic.php?t=129317
I also tried the workaround described there. The result is that it now
downloads the mail but it doesnt send mail anymore (while before the
workaround it worked perfectly).
It seems reasonable to upgrade the package to version 0.9

Version-Release number of selected component (if applicable):
0.8.0-9

How reproducible:
Start thunderbird and configure email accounts. Thunderbird won't
download email on some of them. 

Steps to Reproduce:
1. Start thunderbird and configure email accounts.
2. Thunderbird won't download email on some of them. 
3. Try the workaround described in
http://forums.mozillazine.org/viewtopic.php?t=129317
4. Now it downloads email but cannot send it anymore.
  
Actual results:
Very buggy (moreover when you download mail, it desnt show how many
emails have been downloaded until you go to the inbox folder.)

Expected results:
Bugs resolved. Possibly by upgrading to 0.9

Additional info:
Comment 1 Andrea Santilli 2004-11-12 13:38:09 EST
I forgot to say that when thunderbird tries to download emails and it
doesnt success, there is not error response.
Comment 2 Christopher Aillon 2005-03-31 05:29:29 EST
Is this still a problem in the latest version (1.0.2-1.3.2)?
Comment 3 Andrea Santilli 2005-04-08 18:24:56 EDT
No there's no such bug in lastest versions. :) Sorry, I just forgot to close
this bug
cya

Note You need to log in before you can comment on or make changes to this bug.