Bug 139048 - anaconda is using a deprecated scsi ioctl
anaconda is using a deprecated scsi ioctl
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-12 13:49 EST by Jason
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-12 13:52:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jason 2004-11-12 13:49:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20040913 Firefox/0.10.1

Description of problem:
During the install FC3 anaconda says "Anaconda is using a deprecated
SCSI ioctl, please convert it to SG_IO."  I am using an Adaptec 2930U2
SCSI card.

Version-Release number of selected component (if applicable):
10.1.0.2-1

How reproducible:
Always

Steps to Reproduce:
1. install FC3 on a system with a scsi card
2.
3.
    

Actual Results:  i get the above message

Expected Results:  no message

Additional info:
Comment 1 Jeremy Katz 2004-11-12 13:52:26 EST
This is actually kudzu and it's because what it's trying to do can't
be done without SG_IO.  The warning has been removed from the kernel
until that changes.

Note You need to log in before you can comment on or make changes to this bug.