Bug 139057 - When you look at a featurezilla, priority or severity are different than what shows up in the 'My Bugs' page
When you look at a featurezilla, priority or severity are different than what...
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Featurezilla (Show other bugs)
1.0
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-12 14:10 EST by Suzanne Hillman
Modified: 2013-06-23 22:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 16:25:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2004-11-12 14:10:27 EST
Looking at a list of 'My Bugs' shows featurezillas which include
information like 'Enhancement' and similar values as per bugzilla bugs.

But when you look at a FZ bug specifically, there is no such option.
There are priority and severity fields, but they have different values
than those which show up in the 'My Bugs' page. (like P1-P3, and A-C)

This makes it difficult to be sure how things will show up when you
change something, and makes it difficult to know how to change it from
(for example) 'high' to 'enhancement' in the severity field.

Seems to be always reproducable, although I'd not noticed it before
now. (seems to be in beta2 as well as in the production version of
bugzilla)
Comment 1 David Lawrence 2004-12-21 11:13:48 EST
Currently frontpage.cgi treats everything as Bugs and doesn't care which are
features or not. All priorities and severities in FZ under surface are mapped to
normal BZ priorities and severities. I will need to make some cosmetic changes
to frontpage.cgi to compensate for this.
Comment 2 David Lawrence 2007-05-01 16:25:28 EDT
Featurezilla (aka Feature Tracker) is no longer used. Product features are not
tracked in Bugzilla proper using flags, trackers, etc.

Note You need to log in before you can comment on or make changes to this bug.