Bug 13911 - Bug in bugzilla e-mail notification
Bug in bugzilla e-mail notification
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-13 14:40 EDT by mal
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-13 14:40:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mal 2000-07-13 14:40:34 EDT
Seems there is a bug with how bugzilla e-mail notification works.
I should receive notification over e-mail to bugs I posted.
And I do receive them (most of the time).
But sometime I do not recieve.
Example:
Bug http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=11696
I received all my postings,
but I did not receive
@------- Additional comments from satan@fastdial.net 2000-06-20 09:37
-------
and
@------- Additional comments from satan@fastdial.net 2000-06-20 09:40
-------

I usually receive all comments posted by me or by people from RedHat.
Vladislav
Comment 1 David Lawrence 2000-08-03 17:04:01 EDT
There was a bug in that email was not being sent out properly when a user other
than the reporter or assignee was adding a comment. This should be fixed now. If
not please reopen this report.

Note You need to log in before you can comment on or make changes to this bug.