Bug 139120 - (pwc) Restore PWC driver
Restore PWC driver
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
http://lwn.net/Articles/110194/
: FutureFeature
: 137123 138914 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-12 19:22 EST by Isaac Newton
Modified: 2015-01-04 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-19 23:44:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Isaac Newton 2004-11-12 19:22:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
please Restore PWC driver thx in advanced



Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce


Additional info:
Comment 1 Dave Jones 2004-11-15 23:32:42 EST
will be in the next update.
Comment 2 Dave Jones 2004-11-15 23:33:41 EST
*** Bug 138914 has been marked as a duplicate of this bug. ***
Comment 3 Dave Jones 2004-11-16 00:03:48 EST
*** Bug 137123 has been marked as a duplicate of this bug. ***
Comment 4 Dave Jones 2004-11-19 23:44:11 EST
fixed in latest errata.
Comment 5 Kay Sievers 2004-11-21 11:02:26 EST
Care to update to a newer version:
  http://www.saillard.org/pwc/ChangeLog

included is "9.0.2-unofficial"
current is "10.0.5"

We need the sysfs support to create a link to the physical usb device,
so HAL can recognize the device.

Thanks,
Kay

Note You need to log in before you can comment on or make changes to this bug.