Bug 139138 - Nautilus hangs at startup
Nautilus hangs at startup
Status: CLOSED DUPLICATE of bug 138842
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
3
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Alexander Larsson
:
: 140994 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-12 22:39 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-11-12 22:39:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Nautilus hangs at startup.

$ gdb nautilus 3666
(gdb) where
#0  0x007f87a2 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
#1  0x00b3bac6 in pthread_cond_wait@@GLIBC_2.3.2 () from
/lib/tls/libpthread.so.0
#2  0x006a8404 in link_wait () from /usr/lib/libORBit-2.so.0
#3  0x006a9a8b in link_connection_try_reconnect () from
/usr/lib/libORBit-2.so.0
#4  0x00688e74 in giop_connection_try_reconnect () from
/usr/lib/libORBit-2.so.0
#5  0x00691e4e in ORBit_objref_get_proxy () from /usr/lib/libORBit-2.so.0
#6  0x006920a5 in ORBit_object_get_connection () from
/usr/lib/libORBit-2.so.0
#7  0x0068fb88 in ORBit_small_invoke_stub () from /usr/lib/libORBit-2.so.0
#8  0x0068fda9 in ORBit_small_invoke_stub_n () from
/usr/lib/libORBit-2.so.0
#9  0x006a23a7 in ORBit_c_stub_invoke () from /usr/lib/libORBit-2.so.0
#10 0x00569131 in GNOME_VFS_Daemon_getDrives () from
/usr/lib/libgnomevfs-2.so.0
#11 0x00597f7c in gnome_vfs_volume_monitor_client_get_type () from
/usr/lib/libgnomevfs-2.so.0
#12 0x00598164 in gnome_vfs_volume_monitor_client_get_type () from
/usr/lib/libgnomevfs-2.so.0
#13 0x00af32cc in g_type_create_instance () from
/usr/lib/libgobject-2.0.so.0
#14 0x00ada5a1 in g_object_new () from /usr/lib/libgobject-2.0.so.0
#15 0x00ad983f in g_object_newv () from /usr/lib/libgobject-2.0.so.0
#16 0x00ada459 in g_object_new_valist () from /usr/lib/libgobject-2.0.so.0
#17 0x00ada578 in g_object_new () from /usr/lib/libgobject-2.0.so.0
#18 0x00598949 in _gnome_vfs_get_volume_monitor_internal () from
/usr/lib/libgnomevfs-2.so.0
#19 0x005989a0 in gnome_vfs_get_volume_monitor () from
/usr/lib/libgnomevfs-2.so.0
#20 0x08069440 in nautilus_application_get_spatial_window_list ()
#21 0x09fe5228 in ?? ()
#22 0x048bb7dc in bonobo_object_get_type () from /usr/lib/libbonobo-2.so.0

Version-Release number of selected component (if applicable):
nautilus-2.8.1-4

How reproducible:
Always

Steps to Reproduce:
1. Log into GNOME.
2. Nautilus does not start.
   No desktop icons, no file browser.

    

Additional info:
Comment 1 Sitsofe Wheeler 2004-11-14 11:45:28 EST
This looks like a dup of bug 138842
Comment 2 Juraj Bednar 2004-11-27 11:35:19 EST
*** Bug 140994 has been marked as a duplicate of this bug. ***
Comment 3 Alexander Larsson 2005-01-11 09:48:40 EST

*** This bug has been marked as a duplicate of 138842 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:06:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.