Bug 139139 - FC1 did not work; FC2 worked great!, FC3 showing same signs as FC1 did on install. Tried the "linux noapic" and same result; no hard drives found.
FC1 did not work; FC2 worked great!, FC3 showing same signs as FC1 did on ins...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-12 23:01 EST by Alex F. Evonosky
Modified: 2015-01-04 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 04:04:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex F. Evonosky 2004-11-12 23:01:21 EST
Description of problem:  FC3 not installing on 440GX chipset.  FC2
worked flawlessly.


Version-Release number of selected component (if applicable): FC3


How reproducible:  using Intel 440GX chipset, insert CD into drive;
finds AIC7xxx drives, then states no hard drives found.


Steps to Reproduce:
1.  insert CD on a 440GX chipset with Adaptec AIC-7860
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2004-11-15 09:53:49 EST
What sort of adapter do you have the disks hooked up to?
Comment 2 Alex F. Evonosky 2004-11-15 10:08:59 EST
[alexevon@linux2 alexevon]$ lspci
00:00.0 Host bridge: Intel Corp. 440GX - 82443GX Host bridge
00:01.0 PCI bridge: Intel Corp. 440GX - 82443GX AGP bridge
00:02.0 PCI bridge: Digital Equipment Corporation DECchip 21152 (rev 03)
00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
00:08.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX
[Cyclone] (rev 24)
00:0a.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX
[Cyclone] (rev 30)
00:0c.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100]
(rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc 3D Rage Pro
AGP 1X (rev 5c)
02:04.0 SCSI storage controller: Adaptec AHA-2940U2/U2W / 7890/7891
02:06.0 SCSI storage controller: Adaptec AIC-7860 (rev 03)
02:0a.0 PCI bridge: Intel Corp. 80960RP [i960 RP
Microprocessor/Bridge] (rev 03)
02:0a.1 I2O: Intel Corp. 80960RP [i960RP Microprocessor] (rev 03)
Comment 3 delson 2005-05-12 17:57:42 EDT
Has there been any resolution to this problem. I am having the same problem.
Comment 4 Dave Jones 2005-07-15 14:59:03 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.