Bug 139159 - ntp settings not saved
ntp settings not saved
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-date (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-13 06:49 EST by Dirk Gfroerer
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-07 07:29:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dirk Gfroerer 2004-11-13 06:49:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
During firstboot I configured NTP to use my local timeserver. However
this configuration was not saved. The ntp files didn't contain my server.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Install Nahant Beta 2
2. At first boot configure a different NTP server

    

Actual Results:  ntp.conf configuration file is not updated.

Expected Results:  ntp.conf contains my local server

Additional info:

Cannot reproduce it right now, since I don't have a spare machine to
test. But I'm quite confident I clicked save ...
Comment 1 Nils Philippsen 2005-07-07 07:29:46 EDT
Can't test it as well, but I'm pretty sure that it worked in RHEL4 final.

Note You need to log in before you can comment on or make changes to this bug.