This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 139208 - Gedit crashes when Tools:Set Language is selected
Gedit crashes when Tools:Set Language is selected
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Pesenti Gritti
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-13 19:48 EST by Ian Laurie
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-22 15:44:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ian Laurie 2004-11-13 19:48:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3)
Gecko/20040924

Description of problem:
If you launch gedit and click on "Tools" then select "Set Language"
gedit crashes instantly.

I have duplicated this bug on two different systems running FC3, both
systems are up to date with erratas. 

Version-Release number of selected component (if applicable):
gedit-2.8.1-1

How reproducible:
Always

Steps to Reproduce:
1. Launch Gedit.
2. Select "Tools" then "Set Language".
3. Instantly crashes.
    

Actual Results:  Crashes.

Expected Results:  Should show the dialog box etc.

Additional info:
Comment 1 Glen 2004-11-13 20:18:00 EST
Works for me, but then I only have American, British, and Canadian
English installed.
Comment 2 Ian Laurie 2004-11-14 14:25:41 EST
When installing, I used the option to install the whole CD set.  That
means I've got all the languages.
Comment 3 Ian Laurie 2004-11-15 17:39:59 EST
I have posted this over on GNOME's site with a stack trace.

http://bugzilla.gnome.org/show_bug.cgi?id=158323

Comment 4 Ian Laurie 2004-11-22 15:31:28 EST
Recent up2dates applied to the system have made this bug no 
longer reproducible.

Note You need to log in before you can comment on or make changes to this bug.