Bug 13921 - [graphical install] "KBytes" string not translated
[graphical install] "KBytes" string not translated
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
i18n
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-13 16:41 EDT by Christian Rose
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-02 21:20:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2000-07-13 16:41:19 EDT
In the individual package selection screen, the package size of a selected
package is shown, followed by the string "KBytes" which isn't translated.
The problem is, this should be translateable, since the pluralis form
differs (at least in Swedish).
Comment 1 Christian Rose 2000-08-02 21:20:14 EDT
This bug is still present in Pinstripe.
Comment 2 Erik Troan 2000-08-10 15:15:29 EDT
marked as translatible.
Comment 3 Erik Troan 2000-08-10 15:15:45 EDT
marked as translatible.

Note You need to log in before you can comment on or make changes to this bug.