Bug 139300 - ImageMagick "unable" to do many things
Summary: ImageMagick "unable" to do many things
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ImageMagick   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-15 00:42 UTC by Michal Jaegermann
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 23:02:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2004-11-15 00:42:37 UTC
Description of problem:

With some image displayed most of any actions on "Miscellany" menu
brings alerts like:

   Unable to show histogram /tmp/magick-XXVkjgrM

It is not that surprising as a quick examination reveals that
any of /tmp/magick-* files is actually empty.  Still after showing
this alert ImageMagick goes and performs a requested action anyway;
clearly on some other file.

Regardless, actions sometimes have strange side-effects.  For example
"Preview" of a PNG file once painted gray the whole gnome-terminal
window from which 'display' was started and, after a short while,
killed all gnome-terminal windows around; even those which were
started as separate processes.  This I cannot reproduce.

Version-Release number of selected component (if applicable):
ImageMagick-6.0.7.1-4

How reproducible:
100% ("unable" alerts)

Comment 1 Matthias Clasen 2005-09-30 23:02:30 UTC
"Show Histogram" works fine for me in rawhide.


Note You need to log in before you can comment on or make changes to this bug.