Bug 139304 - memprof-0.5.1-5.src.rpm fails to build
Summary: memprof-0.5.1-5.src.rpm fails to build
Status: CLOSED DUPLICATE of bug 134691
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: memprof   
(Show other bugs)
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Owen Taylor
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-15 00:55 UTC by Johnny Hughes
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error log from the build process (23.78 KB, text/plain)
2004-11-15 00:56 UTC, Johnny Hughes
no flags Details

Description Johnny Hughes 2004-11-15 00:55:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
memprof-0.5.1-5.src.rpm fails to rebuild on a RHEL 4 AS - Beta 2
"Everything" Install as both a normal user and as root.

Version-Release number of selected component (if applicable):
memprof-0.5.1-5.src.rpm

How reproducible:
Always

Steps to Reproduce:
1.  rpmbuild --rebuild memprof-0.5.1-5.src.rpm

Additional info:

Comment 1 Johnny Hughes 2004-11-15 00:56:10 UTC
Created attachment 106691 [details]
error log from the build process

Comment 2 Owen Taylor 2004-11-24 19:13:43 UTC

*** This bug has been marked as a duplicate of 134691 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:07:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.