Bug 139322 - FC3 release notes should be linked
FC3 release notes should be linked
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-15 02:16 EST by Colin Charles
Modified: 2007-04-18 13:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-16 17:28:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Colin Charles 2004-11-15 02:16:10 EST
Description of problem:
http://fedora.redhat.com/docs/release-notes/ <-- can we get FC3
release notes there

Normally Sopwith gives me some php and I give him a diff, but he's not
on IRC, and I'm sorta unreachable ;-)

Thanks for the fix.
Comment 1 Tammy Fox 2004-11-15 13:36:46 EST
I'll post these today. Sorry about that. Some wires got crossed and I
didn't realize I was supposed to do it because usually someone else
posts them.
Comment 2 Tammy Fox 2004-11-16 17:28:36 EST
These should be live within the hour.

Note You need to log in before you can comment on or make changes to this bug.