Bug 139334 - OpenSSL update to 0.9.7e
Summary: OpenSSL update to 0.9.7e
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openssl   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
: 128178 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-15 11:36 UTC by Reuben Farrelly
Modified: 2007-11-30 22:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-05 10:02:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Reuben Farrelly 2004-11-15 11:36:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041112 Firefox/1.0

Description of problem:
As FC3 has not long been released, it would seem like an ideal time to
update OpenSSL to the latest released version on
http://www.openssl.org/.  This gives plenty of time to rebuild all the
packages with any dependencies against OpenSSL and shake out any new
bugs in the new libraries before the next FC release.

The current version was released 18 months ago, latest version is 0.9.7e.

Version-Release number of selected component (if applicable):
0.9.7a-40

Comment 1 Joe Orton 2005-01-25 11:14:34 UTC
I second that motion.  Don't forget to check whether the SONAME needs
a bump...

Comment 2 Tomas Mraz 2005-02-09 09:53:43 UTC
*** Bug 128178 has been marked as a duplicate of this bug. ***

Comment 3 Tomas Mraz 2005-02-09 10:25:03 UTC
The SONAME bump will be necessary. The question is if we should
create a compatibility package too.

Comment 4 Joe Orton 2005-02-09 10:28:20 UTC
If the SONAME is bumped then there must be a compat package, yup.

Comment 5 Tomas Mraz 2005-02-09 10:37:15 UTC
Hopefully we can remove the openssl096b compat package.


Comment 6 Bill Nottingham 2005-02-09 15:55:46 UTC
openssl096b should aready be removed.

Comment 7 Brian Davids 2005-03-05 09:44:54 UTC
Shouldn't the status be changed to RESOLVED - RAWHIDE now?

Comment 8 Reuben Farrelly 2005-03-05 10:02:05 UTC
I think so ;)

I'll do it now.


Note You need to log in before you can comment on or make changes to this bug.