Bug 139377 - jpilot cannot find plugins
jpilot cannot find plugins
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jpilot (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-15 12:38 EST by Jan "Yenya" Kasprzak
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-03 06:08:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan "Yenya" Kasprzak 2004-11-15 12:38:58 EST
Description of problem:
On x86_64 jpilot cannot find plugins (namely the GNU keyring plugin).
According to strace, it looks into /usr/lib/jpilot/plugins instead of
/usr/lib64/jpilot/plugins

Version-Release number of selected component (if applicable):
jpilot-0.99.7-2.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Run jpilot

Actual results:
No "plugins" entry in the main menubar.

Expected results:
Plugins entry in the main menubar, with "keyring" subentry.

Additional info:
Running "ABILIB=lib64 ./configure ..." instead of
plain "./configure" builds the correct paths into jpilot.
Comment 1 Ivana Varekova 2004-11-22 08:37:05 EST
Thank you for your notice.
The problem was fixed.
IV
Comment 2 Ivana Varekova 2004-12-03 06:08:45 EST
Solved with -3.

Note You need to log in before you can comment on or make changes to this bug.