Bug 13942 - (Permedia 2) XFree-4.0.1 generates lots of unaligned traps
(Permedia 2) XFree-4.0.1 generates lots of unaligned traps
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-14 10:28 EDT by Peter Petrakis
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-19 17:38:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Petrakis 2000-07-14 10:28:03 EDT
UP2000 with Permedia 2. From dmesg,

X(678): unaligned trap at 00000001207c9620: 000000012069d212 28 1
X(678): unaligned trap at 00000001207c9620: 000000012069d217 28 1
X(678): unaligned trap at 00000001207c9620: 000000012069d226 28 1
X(678): unaligned trap at 00000001207c9620: 000000012069d22a 28 1
X(678): unaligned trap at 00000001207c95e0: 0000020000080c63 28 2
X(678): unaligned trap at 00000001207c95f0: 0000020000080c67 28 1
X(678): unaligned trap at 00000001207c95f8: 0000020000080c6b 28 2
X(678): unaligned trap at 00000001207c9600: 0000020000080c6f 28 1
Comment 1 Mike A. Harris 2001-03-19 17:38:44 EST
Can you upgrade to XFree86 4.0.3-1 and see if his problem goes away for you?
A lot of improvements have happened in XFree86 since you've reported this bug
and it is likely to have been fixed now.

To get a copy of the latest:  ftp://people.redhat.com/mharris
Grab Mesa 3.4-13 also.

Does this work for you?
Comment 2 Mike A. Harris 2001-04-09 02:22:18 EDT
The XFree86-4.0.3-7 build contains Alpha fixups directly from Compaq for
the Permedia driver as well as many other drivers.  These fixes reportedly
fix the problem you are experiencing, and many others as well.

You can obtain the XFree86-4.0.3-7 release from:

	ftp://people.redhat.com/mharris

Please upgrade to this version and reopen the bug report in the unlikely
event that the problem persists.

Note You need to log in before you can comment on or make changes to this bug.