Bug 13944 - First text install screen should not have back button
First text install screen should not have back button
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
noarch Linux
high Severity medium
: ---
: ---
Assigned To: Erik Troan
:
: 22519 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-14 11:36 EDT by mchampig
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-17 14:41:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mchampig 2000-07-14 11:36:42 EDT
I saw this behavior on Alpha but it should be architecture independent.

The first TUI install screen (language selection) had a back button. There
is
no need to have this and when I pressed it, it went forward to the keyboard
selection screen. At the very least the back button on the first screen
should
be a no-op. I haven't tested the graphical installer yet. This was the newt
version.
Comment 1 Michael Fulbright 2000-08-11 11:49:39 EDT
Due to requiring screen changes this has been deferred to the next development
cycle.
Comment 2 Michael Fulbright 2000-09-26 12:10:06 EDT
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED
Comment 3 Michael Fulbright 2000-09-26 12:55:48 EDT
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED
Comment 4 Erik Troan 2000-11-17 14:41:56 EST
The screen is correct in both the loader and anaconda (via CD booting), so I'm
assuming this has been fixed.
Comment 5 Michael Fulbright 2000-12-19 11:44:28 EST
*** Bug 22519 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.