Bug 13944 - First text install screen should not have back button
Summary: First text install screen should not have back button
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: noarch Linux
high
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
: 22519 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-14 15:36 UTC by mchampig
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-17 19:41:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mchampig 2000-07-14 15:36:42 UTC
I saw this behavior on Alpha but it should be architecture independent.

The first TUI install screen (language selection) had a back button. There
is
no need to have this and when I pressed it, it went forward to the keyboard
selection screen. At the very least the back button on the first screen
should
be a no-op. I haven't tested the graphical installer yet. This was the newt
version.

Comment 1 Michael Fulbright 2000-08-11 15:49:39 UTC
Due to requiring screen changes this has been deferred to the next development
cycle.

Comment 2 Michael Fulbright 2000-09-26 16:10:06 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 3 Michael Fulbright 2000-09-26 16:55:48 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 4 Erik Troan 2000-11-17 19:41:56 UTC
The screen is correct in both the loader and anaconda (via CD booting), so I'm
assuming this has been fixed.

Comment 5 Michael Fulbright 2000-12-19 16:44:28 UTC
*** Bug 22519 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.