Bug 139492 - Installer always sets default runlevel(initdefault) 5
Installer always sets default runlevel(initdefault) 5
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks: 135876
  Show dependency treegraph
 
Reported: 2004-11-16 06:08 EST by Kiyoshi Ueda
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-08 10:04:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda-ks.cfg (1.49 KB, text/plain)
2004-11-17 00:43 EST, Kiyoshi Ueda
no flags Details
install.log (49.91 KB, text/plain)
2004-11-17 00:44 EST, Kiyoshi Ueda
no flags Details

  None (edit)
Description Kiyoshi Ueda 2004-11-16 06:08:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.4.3)
Gecko/20041004 for VineLinux 0vl3

Description of problem:
On the first boot after installation, X starts up even if the
installation was done in text mode.  It seems default runlevel is
always 5 while it should be 3 in this case.
If you use serial console, login prompt don't come up.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install in text mode
2.Reboot
3.
    

Actual Results:  Default runlevel is always 5.


Expected Results:  Default runlevel is 3 because I install in text mode.


Additional info:
Comment 1 Jeremy Katz 2004-11-16 12:09:39 EST
Please attach /root/anaconda-ks.cfg and /root/install.log
Comment 2 Kiyoshi Ueda 2004-11-17 00:43:03 EST
Created attachment 106880 [details]
anaconda-ks.cfg
Comment 3 Kiyoshi Ueda 2004-11-17 00:44:09 EST
Created attachment 106881 [details]
install.log
Comment 4 Kiyoshi Ueda 2004-11-17 00:46:01 EST
I attached log files. Please let me know if you need another log files.
Comment 5 Jeremy Katz 2004-11-17 13:38:33 EST
This should be fixed post-B2.
Comment 6 Jay Turner 2005-01-06 10:40:44 EST
NEC, is this working as expected with the pre-RC code?
Comment 7 Jay Turner 2005-02-08 10:04:40 EST
Closing out based on lack of a response.  Please reopen if this issue continues
to be a problem with the GA-candidate code.

Note You need to log in before you can comment on or make changes to this bug.