Bug 139497 - (IT_53520) Negative inodes numbers in /proc/net/unix
Negative inodes numbers in /proc/net/unix
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Paradis
Brian Brock
:
Depends On:
Blocks: 132992
  Show dependency treegraph
 
Reported: 2004-11-16 06:55 EST by Bastien Nocera
Modified: 2013-08-05 21:09 EDT (History)
4 users (show)

See Also:
Fixed In Version: U5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-13 12:08:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2004-11-16 06:55:08 EST
Description of problem:
Excerpt of /proc/net/unix
ecb78060: 00000002 00000000 00010000 0001 01 821143199
/tmp/ssh-XXoIo5Lt/agent.19238
f396ca80: 00000003 00000000 00000000 0001 03 -229494921
ca615aa0: 00000003 00000000 00000000 0001 03 -229494922
d4bdaa80: 00000003 00000000 00000000 0001 03 -230217714

Kernel is 2.4.9-e.37enterprise

Patch from upstream is at:
http://www.cs.helsinki.fi/linux/linux-kernel/2002-07/0659.html
Comment 4 Jim Paradis 2005-02-25 18:24:20 EST
Looking at the source, apparently this fix has already been in since U5 or so. 
Customer should try again with a recent kernel.
Comment 5 Jim Paradis 2005-09-13 12:08:50 EDT
Closing this bug as CURRENTRELEASE, since it appears as though the fix has been
in for a while.  If this issue arises again customer should file a separate bug
report.

Note You need to log in before you can comment on or make changes to this bug.