Bug 139499 - missing build requirement
Summary: missing build requirement
Status: CLOSED DUPLICATE of bug 110584
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: nasm (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brian Stein
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-16 12:49 UTC by Brian Stein
Modified: 2013-03-01 05:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-31 12:45:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arjan van de Ven 2004-11-16 12:49:31 UTC
Description of problem:

the nasm package is missing the buildrequirement on texinfo:
Producing Documentation Intermediate Paragraphs: done.
mv -f *.html html
: Generated by side effect
mkdir -p info
makeinfo nasmdoc.texi
make[1]: makeinfo: Command not found
make[1]: *** [info/nasm.info] Error 127
make[1]: Leaving directory `/usr/src/redhat/BUILD/nasm-0.98.38/doc'
make: *** [doc] Error 2

Comment 1 Arjan van de Ven 2004-11-16 12:52:40 UTC
oh and ghostscript is missing too 


Comment 2 Jindrich Novy 2005-03-31 12:45:44 UTC

*** This bug has been marked as a duplicate of 110584 ***


Note You need to log in before you can comment on or make changes to this bug.