Bug 139519 - Storage test fails to run
Storage test fails to run
Status: CLOSED CURRENTRELEASE
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2 (Show other bugs)
beta
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Rob Landry
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-16 10:42 EST by Gregory Feiner
Modified: 2007-04-18 13:15 EDT (History)
0 users

See Also:
Fixed In Version: rc1a
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-06 09:34:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gregory Feiner 2004-11-16 10:42:08 EST
Description of problem:
System: HP DL360 G4
RAM: 1GB
OS: RHEL 4 AS, IA32 & X86_64, Beta 2

Test Kit: rhr2-rhel4-0.9-14.9b.noarch.rpm
Running the test kit seperately.  Not using iSpec.


Problem:  When attempting to run the Storage test, it fails to 
launch.  The error message is "./scripts/functions: line 80: [: 
cciss/c0d0: binary operator expected"  


Version-Release number of selected component (if applicable):
rhr2-rhel4-0.9-14.9b.noarch.rpm

How reproducible:
Always

Steps to Reproduce:
1. Install RHEL 4 AS beta 2 (IA32 or X86_64)
2. Install the above mentioned test kit
3. Launch the test kit, run pembroke, then hardware detect, then 
attempt to run the default selected tests.
    

Actual Results:  Test(s) failed to run

Expected Results:  Tests should have run.

Additional info:
Comment 1 Rob Landry 2004-12-06 18:43:00 EST
should be fixed in rhr2-0.9-14.9f (eg. fixed in CVS)
Comment 2 Gregory Feiner 2004-12-20 10:04:40 EST
Retested using version 9i.  Passed.
Comment 3 Gregory Feiner 2005-01-06 09:28:15 EST
Retested with 12/20 OS build and RC 1a of the test kit.  Passes.

Note You need to log in before you can comment on or make changes to this bug.