Bug 139592 - Kernel 2.6.9-1 doesn't recognize my memory stick
Summary: Kernel 2.6.9-1 doesn't recognize my memory stick
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-16 21:01 UTC by Jose L.
Modified: 2015-01-04 22:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 08:06:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jose L. 2004-11-16 21:01:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
I have problems to connect my memory stick to the usb port. The O.S. 
is not able to recognize it.
I've realized that whenever I change the /etc/grub.conf and 
typing "pci=noacpi" the O.S. recognizes it at this point I can mount 
it as /dev/sda1 so that the stick works but non of the rest of cards 
like ethernet card, for example.
  I can't not solve the problem but maybe that modification is a clue 
to solve it.
  Please, has anybody found this problem before? could you help me?

Version-Release number of selected component (if applicable):
Kernel-2.6.9-1

How reproducible:
Always

Steps to Reproduce:
1.Plug in device
2.
3.
    

Additional info:

Comment 1 rob versluis 2004-12-11 09:59:59 UTC
I have a ByteStor 512Mb USB 2.0 stick which is functioning very well
on a PC with FC3 and USB 2.0, but is not recognized on a pc with FC3
and USB 1.1.
ByteStor clames this stick is compatible with USB 1.1...



Comment 2 rob versluis 2005-02-03 06:41:20 UTC
kernel-2.6.10-1.760_FC3 did not fix the problem:

usb 3-2: new full speed USB device using uhci_hcd and address 11
usb 3-2: device descriptor read/64, error -71


After serveral tries it's surrenders:

usb 1-4: new high speed USB device using ehci_hcd and address 7
SCSI subsystem initialized
Initializing USB Mass Storage driver...


Comment 3 Dave Jones 2005-07-15 20:33:36 UTC
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.


Note You need to log in before you can comment on or make changes to this bug.