Bug 139600 - DVD RAM mounting issue
DVD RAM mounting issue
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-16 16:25 EST by David Zeuthen
Modified: 2013-03-05 22:42 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.4.2-1.FC3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-01 18:11:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Zeuthen 2004-11-16 16:25:44 EST
Description of problem:

See

http://www.redhat.com/archives/fedora-test-list/2004-November/msg00541.html

and surrounding discussion

How reproducible:

Always

Steps to Reproduce:
1. Put DVD-RAM disc in DVD-RAM drive
  
Actual results:
Disc only mounts read-only

Expected results:
Disc should mount read-write

Additional info:
Comment 1 David Zeuthen 2004-11-16 17:04:18 EST
Please try out the RPM's here

 http://people.redhat.com/davidz/hal-testing/

to see if it resolves the issue.

Thanks,
David
Comment 2 Simon Jones 2004-11-16 17:24:38 EST
I run on athlon64 does it matter installing hal for i386?
Comment 3 David Zeuthen 2004-11-16 17:42:04 EST
You are better of rebuilding it. Install the SRPM with 'rpm -i
hal-0.4.1.snapshot20041116-1.src.rpm', then do a 'rpmbuild -ba
/usr/src/redhat/SPECS/hal.spec' and then install the RPMS in
/usr/src/redhat/RPMS.

Thanks,
David
Comment 4 Simon Jones 2004-11-17 11:53:22 EST
The src rpm gives the following error:

error: cannot create %sourcedir /usr/src/redhat/SOURCES
Comment 5 David Zeuthen 2004-11-17 12:03:43 EST
are you doing this as root? You might also need the rpm-build package
or other deps.
Comment 6 Simon Jones 2004-11-17 12:35:05 EST
Hi,

This is the following error I now get.

The first one was due to dep's and rpmbuild not being installed, i have
checked cpp is installed and it seems to be. Any more ideas?

David - Have you got the mails I sent from my personal email instead
of through here?

Thanks,

configure: error: C++ preprocessor "/lib/cpp" fails sanity check
See `config.log' for more details.
error: Bad exit status from /var/tmp/rpm-tmp.44155 (%build)


RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.44155 (%build)

Note You need to log in before you can comment on or make changes to this bug.