Bug 139607 - XDM continually respawns
XDM continually respawns
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: lvm (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Heinz Mauelshagen
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-16 16:46 EST by Ron Bourlon
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-06 10:42:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ron Bourlon 2004-11-16 16:46:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20041001 Firefox/0.10.1

Description of problem:
After configuring LVM on the system and and adding the filesystems to
the fstab, I rebooted the system. The console is now constantly
respawning and un-usable. LVM is working very well it umounts the
filesystems and de-activates the volume groups. I commented the last
line out of the /etc/initab and this seems to be a work around rot the
 problem, but I would like to use the graphical desktop. 

If I comment the entries for the mount points using LVM out of the
fstab the system (and change the inittab back to normal) the graphical
desktop works. LVM and XDM don't like each other! 

Version-Release number of selected component (if applicable):
lvm

How reproducible:
Always

Steps to Reproduce:
1. Create an lvm partion on the hard drive (type 8e)
2. Pvcreate the "physical volumes"
3. Vgcreate the volume group
4. Create the logical volumes and add them to the /etc/fstab
5. Reboot
    

Actual Results:  When the system get to the point of starting the
Graphical desktop manager, it continually respawns and the console is
unusable. You can however ssh into the server. 

Expected Results:  The Desktop manager should have started.

Additional info:

Note You need to log in before you can comment on or make changes to this bug.