Bug 139609 - installer does not recognize video card
installer does not recognize video card
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-16 16:47 EST by Bill Drew
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 1.0.37-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-22 15:33:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Drew 2004-11-16 16:47:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
The video card selected is the not theone present on my system.  It
selects the default vesia generic instead of S3Trio3D

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run system-config-display --reconfig
2.
3.
    

Actual Results:  Vesia still selected.

Expected Results:  I expected the correct card to be detected.

Additional info:

I try to change the driver selected in the pull-down and it wo't take
the change I want to make.
Comment 1 Paul Nasrat 2004-11-16 16:54:17 EST
Run as root

/usr/sbin/kudzu -p -b ddc 

What version of hwdata - rpm -q hwdata.

Note this had changed to vesa from s3virge originally due to bug
#59956 and was later rechanged Bug #125866 


Comment 2 Bill Drew 2004-11-16 17:02:59 EST
hwdata-0.145-1
Comment 3 Bill Drew 2004-11-17 15:56:51 EST
results of  /usr/sbin/kudzu -p -b ddc:

-
class: VIDEO
bus: DDC
detached: 0
driver: unknown
desc: "S3 Incorporated. Trio3D"
mem: 2048
-
class: MONITOR
bus: DDC
detached: 0
driver: unknown
desc: "IBM 6547 G72"
id: IBM1993
horizSyncMin: 30
horizSyncMax: 69
vertRefreshMin: 50
vertRefreshMax: 120
mode: 640x480
mode: 800x600
mode: 1024x768
mode: 1280x1024
Comment 4 Paul Nasrat 2004-11-17 17:57:03 EST
Can you also attach an Xorg.log and the output of lspci -vn


Thanks
Comment 5 Adam Jackson 2006-03-22 15:33:09 EST
Reporter, please reopen if this bug still occurs in FC5.

Note You need to log in before you can comment on or make changes to this bug.