Bug 139644 - Fonts are tiny
Fonts are tiny
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: devhelp (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-17 00:36 EST by Braden McDaniel
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: fc4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 15:59:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2004-11-17 00:36:19 EST
Description of problem:
The fonts used on the help pages are so small as to be barely readable.

Version-Release number of selected component (if applicable):
0.9.2-2

How reproducible:
Consistently.
Comment 1 Braden McDaniel 2004-11-17 00:39:52 EST
The problem is only present when "Use system fonts" is checked in the
preferences. I suspect that the application is not picking up the dpi
of the display as it should.
Comment 2 Ray Strode [halfline] 2005-09-09 15:47:34 EDT
Hi Braden,

Are you still seeing this problem with FC4 or Rawhide?
Comment 3 Braden McDaniel 2005-09-09 15:59:52 EDT
Nope. Appears to be fixed.

Note You need to log in before you can comment on or make changes to this bug.