Bug 139669 - Enabling alsa stops machine booting
Summary: Enabling alsa stops machine booting
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-utils   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-17 11:34 UTC by Nigel Horne
Modified: 2014-03-17 02:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-17 21:04:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nigel Horne 2004-11-17 11:34:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.3)
Gecko/20041020

Description of problem:
If alsa is enabled, the machine fails to boot - hanging at:

Starting sequencer driver: snd-seq-oss

Version-Release number of selected component (if applicable):
alsa-driver-1.0.4-0.fdr.2.1
alsa-utils-1.0.6-3
alsa-lib-devel-1.0.6-3
alsa-lib-1.0.6-3

How reproducible:
Always

Steps to Reproduce:
1. chkconfig alsasound on
2. reboot
3.
    

Actual Results:  Stops at snd-seq-oss

Additional info:

I have two sound devices, the on board intel and a creative audigy
card which everthing is plugged into. Maybe Linux gets confused with
two sound devices?

Comment 1 Bill Nottingham 2004-11-17 21:04:41 UTC
We don't ship a alsasound script; you may want to check with where you
got that from.


Note You need to log in before you can comment on or make changes to this bug.