Bug 139694 - RFE - backport lm_sensors support to RHEL-3 net-snmp
RFE - backport lm_sensors support to RHEL-3 net-snmp
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: net-snmp (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-17 11:15 EST by Chris Stankaitis
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-17 10:44:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Stankaitis 2004-11-17 11:15:35 EST
Description of problem:

support to query lm_sensors is present in the FC1 (and greater)
versions of net-snmp but has not been backported to RHEL.

I have been rolling my own rebuild of the FC1 package on RHEL to add
this feature to allow me to trend graph my sensor data. I would like
to see RH backport this feature so that I can use provided RHN RPM's
Comment 1 Suzanne Hillman 2004-12-08 17:54:30 EST
Internal RFE bug #142323 entered; will be considered for future releases.
Comment 2 Suzanne Hillman 2005-01-17 10:44:15 EST
This backport is not going to be done due to insufficient business
justification.

Note You need to log in before you can comment on or make changes to this bug.