Bug 139729 - Kudzu rewrites fstab, IDE ZIP 100 shows up as floppy1
Kudzu rewrites fstab, IDE ZIP 100 shows up as floppy1
Status: CLOSED DUPLICATE of bug 139719
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-17 14:32 EST by Craig Johnson
Modified: 2014-03-16 22:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Craig Johnson 2004-11-17 14:32:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Fresh install of FC3.

After reboot, I browse to the Computer icon on the desktop and what I 
would think would be my zip drive shows up as a floppy icon.  Double 
clicked on icon and the zip drive was active but failed to mount.  
When I checked the properties of the icon it had the device 
as /dev/hdd when it should have been /dev/hdd4

Running "mount -t vfat /dev/hdd4 /media/floppy1" fixes the problem.

I then edited the fstab only to have it revert back to the 
default /dev/hdd after a reboot.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Fresh install of FC3
2.Insert zip disk into ide zip drive
3.Browse to the Computer icon, zip shows up as a floppy icon and is 
unable to mount
    

Actual Results:  Zip disk was not mountable

Expected Results:  Icon in Computer should show as a ZIP icon.
Disk should mount.

Additional info:

Worked fine in FC2
Comment 1 Craig Johnson 2004-11-17 15:08:02 EST
Sorry I hit the refresh key!

*** This bug has been marked as a duplicate of 139719 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.