Bug 139737 - system-config-securitylevel crashes when run
system-config-securitylevel crashes when run
Status: CLOSED DUPLICATE of bug 139155
Product: Fedora
Classification: Fedora
Component: system-config-securitylevel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-17 14:51 EST by Mike Matz
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error messages (915 bytes, text/plain)
2004-11-17 14:52 EST, Mike Matz
no flags Details

  None (edit)
Description Mike Matz 2004-11-17 14:51:01 EST
Description of problem:
system-config-securitylevel just crashes when I try to load it.

Version-Release number of selected component (if applicable):
FC3 default install

How reproducible:
Happens every time I run it (if I run as non-root, I first am prompted
for root password then it crashes)

Steps to Reproduce:
1. Run system-config-securitylevel
Comment 1 Mike Matz 2004-11-17 14:52:51 EST
Created attachment 106905 [details]
Error messages
Comment 2 Paul Nasrat 2004-11-17 15:27:42 EST

*** This bug has been marked as a duplicate of 139155 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.