Bug 139800 - kernel not installed
kernel not installed
Status: CLOSED DUPLICATE of bug 114637
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Paradis
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-17 23:26 EST by Marco Hernandez
Modified: 2013-08-05 21:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-05 17:39:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Hernandez 2004-11-17 23:26:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2)
Gecko/20040804 Netscape/7.2 (ax)

Description of problem:
I am trying to configure the enterprise-2.4.9-e.49.i686 kernel, in a
HP DL740 Server, kernel-smp-2.4.9-e.24, 8CPUS, 4GM RAM

I have added 4 GB more of memory, making a total of 8GB but the OS
does not detect the new 4GB of RAM, my guess the kernel-smp-2.4.9-e.24
does not support more than 4 GB, so I tried to use this new one. My
goal is see 8 GB. So while installing the enterprise-2.4.9-e.49.i686
kernel this is what I get.

[root@dc10bd rhn-packages]# rpm -ivh kernel-enterprise-2.4.9-e.49.i686.rpm
Preparing...               
########################################### [100%]
   1:kernel-enterprise     
########################################### [100%]
No module cciss_2427 found for kernel 2.4.9-e.49enterprise

and no .img image is created.


Version-Release number of selected component (if applicable):
kernel-enterprise-2.4.9-e.49.i686.rpm

How reproducible:
Always

Steps to Reproduce:
1.install kernel-enterprise-2.4.9-e.49.i686.rpm in a DL 740
2.
3.
    

Actual Results:  root@dc10bd rhn-packages]# rpm -ivh
kernel-enterprise-2.4.9-e.49.i686.rpm
Preparing...               
########################################### [100%]
   1:kernel-enterprise     
########################################### [100%]
No module cciss_2427 found for kernel 2.4.9-e.49enterprise

Expected Results:  kernel installed and cabable to see more than 4GB

Additional info:

Not able to see more than 4GB
Comment 1 Jim Paradis 2005-12-05 17:39:07 EST

*** This bug has been marked as a duplicate of 114637 ***

Note You need to log in before you can comment on or make changes to this bug.