Bug 139808 - abnormality on output message of file command
abnormality on output message of file command
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: file (Show other bugs)
4.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
:
Depends On:
Blocks: 168429
  Show dependency treegraph
 
Reported: 2004-11-18 01:22 EST by L3support
Modified: 2010-10-21 22:42 EDT (History)
6 users (show)

See Also:
Fixed In Version: RHBA-2006-0012
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 13:07:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description L3support 2004-11-18 01:22:35 EST
Description of problem:

When I perform file command to a core file, 
there is no program name in the output messages.

Version-Release number of selected component (if applicable):
file-4.10-1.ia64.rpm

How reproducible:
always

Steps to Reproduce:
1. perform file command to a core file
2.
3.
  
Actual results:
$ file core.5094
core.5094: ELF 64-bit LSB core file IA-64, version 1 (SYSV), 
SVR4-style, SVR4-style

Expected results:
$ file core.5094
core.5094: ELF 64-bit LSB core file IA-64, version 1 (SYSV), 
SVR4-style, SVR4-style, from 'a.out'
                        ^^^^^^^^^^^^
               (program name should be output here)

Additional info:
Comment 1 RHEL4-L3support 2005-01-18 21:05:25 EST
Add RHEL4-L3support team in Japan
Comment 2 Radek Vokal 2005-01-19 03:28:24 EST
*** Bug 145354 has been marked as a duplicate of this bug. ***
Comment 9 Radek Vokal 2005-01-25 02:51:23 EST
The bug is fixed in a development tree and will appear in some later RHEL4 update. 
Comment 10 L3support 2005-02-24 03:06:57 EST
Refer to Issue 66084.
Comment 11 L3support 2005-02-24 04:14:19 EST
Sorry. I seem to have mistaken the operation.
I was not intending the following operations. 
Could you correct it?
  - S.Yoneda

linux-sid@ml.soft.fujitsu.com changed:
           What    |Removed                     |Added
----------------------------------------------------------------------
------
          QAContact|mikem@redhat.com            |
Comment 25 Red Hat Bugzilla 2006-03-07 13:07:49 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0012.html

Note You need to log in before you can comment on or make changes to this bug.