Bug 139835 - broken /usr/share/applications/redhat-evolution.desktop symlink
Summary: broken /usr/share/applications/redhat-evolution.desktop symlink
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-menus   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Seth Nickell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-18 13:08 UTC by Joe Orton
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-21 16:21:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Orton 2004-11-18 13:08:57 UTC
install.log is spammed like:

Could not parse file
'/usr/share/applications/redhat-evolution.desktop': Failed to open
file '/usr/share/applications/redhat-evolution.desktop': No such file
or directory

for a recent Raw Hide install, since the symlink is broken and points to 
../desktop-menu-patches/redhat-evolution.desktop which doesn't exist.

# rpm -q evolution redhat-menus
evolution-2.0.2-4
redhat-menus-3.7-2

Comment 1 Dave Malcolm 2004-11-18 19:44:42 UTC
Changing component to "redhat-menus" which is meant to supply this
file, and has had a bizarre/wrong-looking version bump from 1.13-1 to
3.7-2 - I assume this is where the problem lies

Comment 2 Ngo Than 2005-03-21 16:21:29 UTC
it's fixed in 3.7.1-7.


Note You need to log in before you can comment on or make changes to this bug.