Bug 139845 - SpamAssassin 3.0.1 is released
Summary: SpamAssassin 3.0.1 is released
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: spamassassin   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL: http://spamassassin.apache.org/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-18 13:38 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version: 3.0.1-0.FC3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 10:54:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2004-11-18 13:38:06 UTC
Description of problem:
SpamAssassin 3.0.1 was released on 2004-10-22!

Version-Release number of selected component (if applicable):
spamassassin-3.0.0-3

Actual results / Expected results:
Upgrade to 3.0.1 as I already told wtogami... ;-)

Comment 1 Warren Togami 2004-11-19 03:07:29 UTC
http://people.redhat.com/wtogami/temp/spamassassin-3.0.1-0.FC3.i386.rpm
Please test this in production.  If it goes well, will push to FC3
updates.

Comment 2 Robert Scheck 2004-11-19 09:20:27 UTC
Okay, I'll test your rpm, but please change the following, before you push it 
to Rawhide (this is more flexible):

--- spamassassin.spec       2004-10-31 13:00:37.000000000 +0100
+++ spamassassin.spec.rsc   2004-11-19 10:21:40.000000000 +0100
@@ -56,7 +56,7 @@
 (creating if necessary).

 %prep
-%setup -q -n Mail-SpamAssassin-3.0.1
+%setup -q -n Mail-SpamAssassin-%{version}

 %build
 export CFLAGS="$RPM_OPT_FLAGS"

Comment 3 Warren Togami 2004-11-19 09:26:08 UTC
It has been in rawhide for a while.  Checking in that change now, so
it will be in future builds.


Comment 4 Robert Scheck 2004-11-28 15:53:38 UTC
Works for me in production environments...

Comment 5 Doncho Gunchev 2004-11-30 10:38:57 UTC
    We have spamassassin-3.0.1-0.FC3 released, time to close?

Comment 6 Robert Scheck 2004-11-30 10:54:28 UTC
Yupp, pushed as FC3 update and rebuilt in Rawhide...closing now & 
thanks to all.


Note You need to log in before you can comment on or make changes to this bug.