Bug 139851 - hotpl;ug should Require: coreutils
Summary: hotpl;ug should Require: coreutils
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hotplug   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brian Stein
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 139850 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-18 14:32 UTC by Brian Stein
Modified: 2013-03-01 05:14 UTC (History)
1 user (show)

Fixed In Version: 2004_04_01-10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-18 20:17:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arjan van de Ven 2004-11-18 14:32:59 UTC
Description of problem:

/etc/hotplug/usb.agent:  REMOVER=/var/run/usb/$(readlink -f
$SYSFS/$DEVPATH | sed -e 's;/;%;g')

but.. hotplug doesn't Require: coreutils. It should.

Comment 1 Bill Nottingham 2004-11-18 20:17:12 UTC
*** Bug 139850 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.