Bug 139876 - megaraid missing from kernel build.
megaraid missing from kernel build.
Status: CLOSED DUPLICATE of bug 139723
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-18 11:29 EST by Steve
Modified: 2015-01-04 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-18 17:48:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve 2004-11-18 11:29:48 EST
Description of problem:
Updating to kernel 2.6.9-1.3_FC2smp gave the following error.

No module megaraid found for kernel 2.6.9-1.3_FC2smp, aborting.

Version-Release number of selected component (if applicable):
2.6.9-1.3_FC2smp

How reproducible:
Everytime with a DELL PERC controller installed.

Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:
Kernel aborted update.

Expected results:
Kernel should install.

Additional info:
Using a vanilla kernel 2.6.9 I had to enable the megaraid module.
Comment 1 Phil Hale 2004-11-18 16:45:31 EST
Confirmed with Dell 1750 with a PERC 4/Di RAID card.  Stepped back to
2.6.8 kernel.
Comment 2 Dave Jones 2004-11-18 17:48:10 EST

*** This bug has been marked as a duplicate of 139723 ***

Note You need to log in before you can comment on or make changes to this bug.