Bug 139877 - Duplicate text in patch tag entry (IBM 1.4.2)
Summary: Duplicate text in patch tag entry (IBM 1.4.2)
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Developer Suite
Classification: Retired
Component: RPM Plug-in (Show other bugs)
(Show other bugs)
Version: 2.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matt Newsome
QA Contact: eclipse-bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-18 16:41 UTC by Andrew Overholt
Modified: 2015-05-05 08:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-05-05 08:06:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Overholt 2004-11-18 16:41:29 UTC
Description of problem:
When entering the patch tag, all entered text is echoed into the field
in duplicate.

Version-Release number of selected component (if applicable):
eclipse-rpm-1.2.0-1
eclipse-platform-3.0.1-2
java-1.4.2-ibm-1.4.2.0-1jpp_13rh
pump-0.8.21-1.src.rpm

How reproducible:
Always

Steps to Reproduce:
1. Follow the test plan and import the suggested pump SRPM
2. Change a file as suggested
3. Export to RPM
  
Actual results:
. duplicate characters are echoed into the patch tag
. Unhandled event loop exception Reason:
java.lang.NullPointerException is echoed to the terminal
. error dialog "Error encountered importing the SRPM" (weird, it was
during export ...) ->Details:   Error parsing the spec file in the
project --/home/overholt/rpm-ia64-workspace/pump/eclipse_pump.spec

Expected results:
. successful export

Additional info:
. I don't see this behaviour with BEA's JVM

Comment 1 Andrew Overholt 2005-09-01 20:00:22 UTC
I'm still seeing this but also on i386 now.

Comment 7 Matt Newsome 2015-05-05 08:06:08 UTC
Closing this bug out due to its age and the assigned product.


Note You need to log in before you can comment on or make changes to this bug.