Bug 139885 - CD-ROM is mounted automatically but no icon is displayed
CD-ROM is mounted automatically but no icon is displayed
Status: CLOSED DUPLICATE of bug 139534
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-18 12:06 EST by Gérard Milmeister
Modified: 2013-03-13 00:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gérard Milmeister 2004-11-18 12:06:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Galeon/1.3.18

Description of problem:
The CD-ROM is automatically mounted:
/dev/hdc on /media/cdrecorder type iso9660
(ro,nosuid,nodev,fscontext=system_u:object_r:removable_t,user=gemi)

but no Desktop icon appears.
I open "computer:" in nautilus. There is an icon for the CD drive, but
is shown as not mounted.
I click on the icon, and get the warning:
"Unable to mount selected volume"
"mount: /dev/hdc already mounted..."
The CD icon appears on the desktop, and the icon in "computer:" is
finally shown as mounted.

Version-Release number of selected component (if applicable):
gnome-volume-manager-1.1.0-5

How reproducible:
Always

Steps to Reproduce:
 

Expected Results:  If the CD-ROM is automatically mounted, the icon in
"computer:" should change and an icon should appear on the desktop.

Additional info:
Comment 1 Gérard Milmeister 2004-11-18 13:51:58 EST
This seems to be related to bug #130954. I had some success with
killing gam_server, specifically I have an Iriver, which gets mounted
automatically as /media/H300, but doesn't show up as an icon. This can
sometimes be forced by killing gam_server.
Comment 2 Sitsofe Wheeler 2004-12-03 17:12:15 EST
Sounds a bit like bug #139534
Comment 3 John (J5) Palmieri 2004-12-06 13:38:14 EST

*** This bug has been marked as a duplicate of 139534 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:07:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.