Bug 139928 - re-introduced parsing & bug in wget
Summary: re-introduced parsing & bug in wget
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: wget (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-18 19:59 UTC by Bill
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-13 10:34:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill 2004-11-18 19:59:58 UTC
Description of problem:

wget does not parse & in a URL. It was fixed at one point, years
back. (wget-1.7-1)

Version-Release number of selected component (if applicable):
wget-1.9.1-16.fc2, wget-1.9+cvs-stable, others

How reproducible:
Always

Steps to Reproduce:
wget -options "http://some.web.site/script?option1=1&option2=2" -O
file

Actual Results:
--00:00:00--  http://some.web.site/script?option1=1&option2=2 =>
`file'
Connecting to some.web.site... connected.
HTTP request sent, awaiting response... 400 Bad Request
00:00:00 ERROR 400: Bad Request.

Reference:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=39985

Comment 1 Branimir Dolicki 2004-12-13 10:34:04 UTC
This is a dupe of
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=139926


Note You need to log in before you can comment on or make changes to this bug.