Bug 139932 - Can't boot without USB hub plugged in
Can't boot without USB hub plugged in
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-18 15:44 EST by ajs
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-22 04:57:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description ajs 2004-11-18 15:44:06 EST
Description of problem:
I have a USB hub in my office with several peripherals attached.  When
I try and boot without this hub plugged in, the boot process stalls at
the line 'Switching to new root'.

Version-Release number of selected component (if applicable):
udev-039-10.FC3.1

How reproducible:
Always

Steps to Reproduce:
1. Shutdown computer
2. Unplug USB hub
3. Try and boot
  
Actual results:
Boot process stalls at 
'Switching to new root'

Expected results:
Boot up successfully.

Additional info:
Comment 1 Harald Hoyer 2004-11-19 09:25:21 EST
try as root:
# mkinitrd -f /boot/initrd-$(uname -r).img $(uname -r)
and reboot
Comment 2 ajs 2004-11-19 12:10:34 EST
OK that fixed it.  Why?  Am I going to have to do this again for some
reason?
Comment 3 Harald Hoyer 2004-11-22 04:57:13 EST
no this is a one time fix :)

Note You need to log in before you can comment on or make changes to this bug.