Bug 139936 - Updated Bugzilla database to PostgreSQL 7.4.6
Summary: Updated Bugzilla database to PostgreSQL 7.4.6
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.18
Hardware: All Linux
medium
high vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: BZ_218_Final
TreeView+ depends on / blocked
 
Reported: 2004-11-18 20:51 UTC by David Lawrence
Modified: 2007-04-18 17:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-31 17:22:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2004-11-18 20:51:06 UTC
Description of problem:
Update PostgreSQL Database to version stable version 7.4.6. Requires downtime
due to needing complete dump and restore.

Comment 1 David Lawrence 2004-12-31 17:22:52 UTC
Done


Note You need to log in before you can comment on or make changes to this bug.