Bug 139961 - Team: Compare With & Synchronize with Repository broken
Team: Compare With & Synchronize with Repository broken
Status: CLOSED DUPLICATE of bug 139411
Product: Red Hat Developer Suite
Classification: Retired
Component: Platform (Show other bugs)
2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Tromey
eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-18 17:28 EST by Keith Seitz
Modified: 2014-08-11 01:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith Seitz 2004-11-18 17:28:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001
Firefox/0.10.1

Description of problem:
One cannot compare the current version of a file against the
repository version (aka, a quick "cvs diff"). This bug apparently
affects the "Synchronize with Repository", too, so conflict resolution
is out the window. This makes the Team plugin fairly useless for real
work.

Version-Release number of selected component (if applicable):
eclipse-platform-3.0.1-2

How reproducible:
Always

Steps to Reproduce:
!. Add :ext:cvs.toronto.redhat.com:/home/handcock/cvs
2. Check out pi
3. Modify pi.c (fix multi-line literal string warning). Save.
4. Right-click pi.c, select Compare With->Latest from HEAD


Actual Results:  Get an empty error dialog, no explanations, no log
file, nothing.


Additional info:
Comment 1 Keith Seitz 2004-11-18 17:29:02 EST
This happens with both BEA & IBM JVMs.
Comment 2 Ben Konrath 2004-11-18 17:49:54 EST

*** This bug has been marked as a duplicate of 139411 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.