Bug 139975 - cman_tool join could be more verbose when user forgets to start ccsd
Summary: cman_tool join could be more verbose when user forgets to start ccsd
Status: CLOSED DUPLICATE of bug 139770
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: cman   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christine Caulfield
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-18 23:29 UTC by michael conrad tadpol tilstra
Modified: 2009-04-16 19:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description michael conrad tadpol tilstra 2004-11-18 23:29:56 UTC
Description of problem:
cman_tool join could be more verbose when user forgets to start ccsd.

Granted this is a bit of a stupid user trick.  But it would be nice
for cman_tool to point out that you didn't spcify any command line
arguments and that ccsd isn't running.

Version-Release number of selected component (if applicable):
cvs head

How reproducible:
Always

Steps to Reproduce:
1. modprobe cman
2. cman_tool join
3. get confused by apparent deadlock because you forgot to ccsd

Comment 1 Corey Marthaler 2004-11-18 23:58:37 UTC

*** This bug has been marked as a duplicate of 139770 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.