Bug 140006 - mod_perl depends on compat-db
mod_perl depends on compat-db
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mod_perl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-19 04:12 EST by Robert Scheck
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 1.99_16-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-06 08:59:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2004-11-19 04:12:29 EST
Description of problem:
mod_perl depends on compat-db, because it wasn't rebuilt against 
db4-4.3.21-1.

Version-Release number of selected component (if applicable):
mod_perl-1.99_16-3

How reproducible:
rpm -e compat-db
  
Actual results / Expected results:
mod_perl rebuilt against latest db4.

Additional info:
Maybe mod_perl also should be upgraded to _17 (bug #137727).
Comment 1 Robert Scheck 2004-12-06 08:59:54 EST
Closing, -5 is rebuilt against latest db4.

Note You need to log in before you can comment on or make changes to this bug.