Bug 140026 - Spel Check in Open Office Takes 1 minute to respond on first spell check of any session
Spel Check in Open Office Takes 1 minute to respond on first spell check of a...
Status: CLOSED DUPLICATE of bug 124374
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-19 08:28 EST by Charles Milhaus
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-15 11:07:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles Milhaus 2004-11-19 08:28:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
In Open Ofice writer, any time I am in a new session, and need to use
spell check; the initial invokation takes between 45 seconds and one
minute to respond. After this, it's fine, and it works well, but it's
always that first invokation of spell check that hangs, and hangs, and
hangs (or simply does not want to get started)(And it's ONLY in Fedora
Core 2 and 3

Version-Release number of selected component (if applicable):
In Writer 1.1.2

How reproducible:
Always

Steps to Reproduce:
1.type a word, and mispell this work

2.right click, to invoke spell check
3.wait, and wait
    

Additional info:
Comment 1 John Brown 2004-11-19 11:54:04 EST
I too have experienced the same problem, I have also noted that while
openoffice is hung waiting for the first spell dialog to open,
openoffice is allocation a large ammount of memory in the background.
 Basically the memory allocated to openoffice jumps from about 84 Meg
to round 500 Meg.  Once OOffice has responded and produced the
spelling dialog the run away memory allocation stops however the
ammount of memory in use by OOffice never drops backdown again.
Comment 2 Sitsofe Wheeler 2004-11-22 12:32:59 EST
(Especially comment #1) This sounds an awful lot like bug 137124 .
I've been ssh'd into the a machine which is reproducing this problem
with only 256M of memory and things get so far out of hand that the
OOM killer is brought in... It takes minutes for things to return to
normal after X dies...
Comment 3 Sitsofe Wheeler 2004-11-22 12:34:01 EST
Oops that should be bug 136133 (137124 is a dup of that)
Comment 4 John Brown 2004-11-23 05:12:13 EST
Yep looking a bug 136133 this does indeed seam to be the same bug.
Comment 5 Dan Williams 2004-11-29 21:43:26 EST

*** This bug has been marked as a duplicate of 124374 ***

Note You need to log in before you can comment on or make changes to this bug.